[Solved] After upgrade to YunoHost 4.1 no unser/admin webpage release anymore

did the upgrade to YunoHost 4.1 and got the messante “Success! System upraded” and all apps seam to work fine also but there is no user / admi wepage interface anymore…
if i got to the admin domain i just get this:

# Welcome to nginx!

If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to [nginx.org](http://nginx.org/).
Commercial support is available at [nginx.com](http://nginx.com/).

*Thank you for using nginx.*

What if you go to yourdomain.tld/yunohost/admin or yourdomain.tld/yunohost/sso

YES - yourdomain.tld/yunohost/admin or yourdomain.tld/yunohost/sso does work

I’ve got the same issue,

yourdomain.tld/yunohost/sso works
yourdomain.tld display the ngnix page

I’ve try to reload ngnix, but no success.
Any idea? Thanks!

Please don’t post in already solved issue … Please open a new post with all the relevant information asked in the default post template : what version of yunohost are you running, etc… In particular, what app do you have installed at the root of your domain.

Sorry about that.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.