Snappymail - "L'authentification a échoué", envois mail impossible

,

Bonjour,

ayant eu ce souci, je décide de reinstaller Snappymail.
Mais le problème est toujours le même :
→ après avoir appuyé sur le bouton Envoyer lors de la composition d’un nouveau message, un message d’erreur apparait “L’authentification a échoué”. Le bouton Envoyer passe en rouge.

Cependant le message est bien enregistré dans les brouillons.

Snappymail est installé sur un sous-domaine géré Yunohost. Avant, Rainloop fonctionnait correctement (je l’ai remplacé suite à cette histoire de sécurité machin-truc…).
La réception et lecture de mail est OK dans Snappymail.

Merci d’avance pour votre aide :wink:

Do you still have the same issue with the last version (2.19.4)?

Bonsoir,

A tout hasard, as-tu refait cette étape suite à la réinstallation ?

:exclamation: Le fichier de mots de passe est créé après la première ouverture de l’interface d’administration !

:exclamation: Veillez à modifier immédiatement le mot de passe par défaut !

Ouvrez l’interface utilisateur admin https://example.com/snappymail/?admin pour configurer les paramètres de votre serveur de messagerie. Connectez-vous avec l’utilisateur “admin” et le mot de passe du fichier /var/www/snappymail/data/_data_/_default_/admin_password.txt

Source : GitHub - YunoHost-Apps/snappymail_ynh: SnappyMail package for YunoHost

ppr

Bonjour,
Non ca avait été oublié ! Merci pour l’éclairage !

Cependant, le souci est toujours le même, le même message d’erreur lors de l’appui sur le bouton Envoyer.
Je n’ai changé que la langue d’interface pour le français.

Un autre truc remarqué par rapport à Rainloop… (sans passer par l’interface Yunohost, donc en allant directement à l’URL du webmail)

  • Dans Rainloop, je ne mettais que le nom d’utilisateur sans le domaine/sous-domaine, et son mot de passe, et le webmail s’ouvrait.
  • Dans Snappymail, je dois ajouter le domaine/sous-domaine pour entrer. Le user seul ne permet pas d’ouvrir une session.

Si ca peut donner une indication… :wink:

Merci

2.19.2 is now on the machine.

I’ll update ASAP :wink:

Updated to 2.19.4, but not solved :cry:

Ok I’ve found the solution :wink:

In Snappymail admin panel :
Domains > *
Edit Domain "*" > IMAP, set Secure to SSL/TLS (it was None by default)
Edit Domain "*" > SMTP, set Secure to STARTTLS (it was None by default)

No more auth problem when sending mails :wink:
(I think the setting for SMTP is enough, but I think setting it up too for IMAP is not a bad thing :wink: )

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.