Shell In A Box No Tile in SSO not working at all

:uk:/:us: Message template (english)

My YunoHost server

Hardware: Lenovo Think Server running at home.
YunoHost version: 11.2.4
I have access to my server : Through SSH and through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

If your request is related to an app, specify its name and version: Shell In A Box 2.21~ynh4

Description of my issue

Hello Yunohost!!! Bit of a background. Was using Shell In A Box 2.21~ynh3 for a couple of years. I could never get it to upgrade to Shell In A Box 2.21~ynh4, something about could not remove a user during upgrade. Today, I got the crazy idea to “uninstall” Shell In A Box 2.21~ynh3. Did that, then did an install (from webadmin) and it installed 2.21~ynh4. Well, this version does not work at all. When I click on my link YunoHost Portal, it takes me to the sso page where there is no tile for Shell In A Box. From webadmin I have tried turning off and the on “Visible as tile in user portal” (Save), but this does not change it. So I cannot get Shell In A Box to come up. I guess I should have stayed at 2.21~ynh3 but now it is too late. Any help to resolve would be great. Port 4200 is open on my router as well.

Sep 22 09:06:26 login[2374915]: pam_unix(login:auth): authentication failure; logname=SHELLINABOX uid=0 euid=0 tty=/dev/pts/1 ruser= rhost=  user=ralphshinevar
Sep 22 09:06:26 login[2374915]: pam_unix(login:session): session opened for user ralphshinevar(uid=6907) by SHELLINABOX(uid=0)

(When I installed Shell in a box 2.21~ynh4)

 pam_unix(login:auth): authentication failure; logname=SHELLINABOX uid=0 euid=0 tty=/dev/pts/0 ruser= rhost=  user=ralphshinevar

(this is what I got when trying to upgrade)

Nevermind I fixed it. Add all_users to shell in a box.


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.