Security update / Mise à jour de sécurité - April 2nd

, ,

[en]

Several vulnerabilities have been discovered recently in ldb, a LDAP-like embedded database built on top of TDB. The issue is also related to the samba packages.

The issues are fixed on Buster in version 2:1.5.1+really1.4.6-3+deb10u1.

We recommend that you upgrade your system.


[fr]

Plusieurs vulnérabilités ont été découvertes dans ldb, une base de données embarquée très très similaire à LDAP construite sur TDB. Les vulnérabilités sont également liés aux paquet samba.

Pour la distribution stable (Buster), ces problèmes ont été corrigés dans la version 2:1.5.1+really1.4.6-3+deb10u1.

Nous vous recommendons de mettre à jour votre système.

1 Like

Du coup je n’ai pas compris si ça concerne aussi slapd ou pas …

Non mais ça concerne Samba. Aussi perso j’ai ces paquets / libs installé sur mon serveur bien que pas sur de pourquoi.

@yolateng0 : j’ai pris la liberté de paufiner le post + traduction en anglais + bouger le post dans la partie sécurité

1 Like