[Security] Stack Clash exploit


#1

Again a flaw (Stack Clash) has been identified in versions of Linux, mainly BSDs but also others. This a stack overflaw type of flaw that can lead to privileges escalation and remote exploit.
Please make sure to apply any security update in the next days to protect yourselves :wink:

More details (in french sorry): https://www.nextinpact.com/news/104609-stack-clash-importante-faille-securite-pour-systemes-unix-et-derives.htm