Retour à la page d'accueil après frappe du mot de passe utilisateur

fr

#1

My YunoHost configuration

NAS HP
System Information
Manufacturer: HP
Product Name: ProLiant MicroServer

Processor Information
Socket Designation: CPU 1
Type: Central Processor
Family: Other
Manufacturer: AMD
ID: 63 0F 10 00 FF FB 8B 17
Version: AMD Turion™ II Neo N40L Dual-Core Processor
Voltage: 1.1 V
External Clock: 200 MHz
Max Speed: 2200 MHz
Current Speed: 1500 MHz
Status: Populated, Enabled

OS
Debian 9.7 64bit (Linux 4.9.0-8-amd64)

Versions

yunohost
3.3.4 (stable)
yunohost-admin
3.3.1 (stable)
moulinette
3.3.1 (stable)
ssowat
3.3.2 (stable)

Mon problème

J’arrive sur la page d’accueil de Yunohost, je tape mon mot de passe, et cela me ramène à la page d’accueil !

Je suis sûr que le mot de passe est le bon.
Je n’ai pas de message “mot de passe erroné”, d’ailleurs…

Je ne sais pas quoi faire, et je n’ai pas trouvé de cas similaire.

Édit. : depuis mon téléphone mobile, ça fonctionne !!
Édit. #2 : en supprimant le cookie du Firefox de mon PC, ça fonctionne de nouveau.
Bon à savoir.

Merci


#2

Uh mais du coup est-ce qu’il y a toujours un probleme ? Est-ce que tu n’a pas un add-on qui refuse automatiquement les cookies, ou kekchoz du genre ?


#3

Non, les cookies sont acceptés.
Du coup je ne sais pas si c’est un bug YNH ou un bug de Firefox. :slight_smile:


#4

Je veux bien filer des logs si ça peut aider.


#5

Il m’arrive d’avoir le même problème, mais dans une condition bien particulière : j’ai 2 serveurs YNH, sur un même domaine, mais deux sous domaines différents. Lorsque je me connecte sur un serveur (il créé son cookie), si j’essaie ensuite de me connecter sur le second j’ai le problème que tu décris.
Il en est question ici, mais je ne vois pas de solution…


#6

Hello,

Idem, ça rejoint le souci sur :

martoni