[Resolved] Admin panel down


Version française plus bas.

Sorry I may tranlate into english later.

My YunoHost configuration

Hardware: x86 vps / x64 vps / arm vps / internetcube (lime x) / rpi x / old laptop or computer …
Internet access: ethernet at home / in a datacenter / only local network…
YunoHost version:
yunohost: x.x.x
yunohost-admin: x.x.x
moulinette: x.x.x
ssowat: x.x.x
Have you personalized your yunohost with some specifics configurations or do you use only the yunohost cli/webadmin tool ? personalized / basic
If personalized, how:

Description of my problem

Say what you want to do, what you try to do, what you have got, what you expect. Ask your questions and your hypothesis.
Give exact errors messages (if there are)
Give examples and configuration, it’s better to replace your domain name by an other one.
Give logs if you can ( available in /var/log/ ).

Note: you can use paste.yunohost.org to transfer some data, you can send a complete diagnosis: Webadmin > Tools -> Diagnosis

Configuration de mon YunoHost

Matériel: x86 vps
Accès Internet: dans un datacenter
YunoHost version:
yunohost 3.2.2 (stable)
yunohost-admin 3.2.1 (stable)
moulinette 3.2.0 (stable)
ssowat 3.2.0 (stable)

Description de mon problème

Messages postés sur IRC
Plop, J’ai un soucis :s
Pour être précis j’ai voulu installer Plume dans la journée et ça a planté. Du coup pour avoir les logs j’ai lancé: yunohost app install --debug https://github.com/YunoHost-Apps/plume_ynh
La session se déco et quand je vais sur la console de Scaleway je vois des messages du genre : blk_update_request: I/O error, dev nbd0
Du coup reboot électrique du serveur.
J’essaie de me co sur l’interface web (fonctionne) mais l’admin mais longtemps avant de se co et me met le message de plus haut.
(Avant de me co au site j’ai essayé de relancer l’installe de Plume et j’ai eu une Traceback :https://framabin.org/p/?100fb60bdae89e43#6Y/PLphEVSAawTEYYop8XH7XmGRoQL2EFlv2S5MPODE=


From what I am getting the app might have got interrupted in between.

Try removing the app if its still there.

$ yunohost app remove plume --debug

and if you tried to install again.

$ yunohost app remove plume__2 --debug

Thank you that worked. Don’t know what happened with my server…

So I was able to complete the process and send you the installation log (failing) on github.