[RESOLU] SoGO, Synapse, Postgreysql, Mangod ne fonctionnent plus

,

Bonjour,
Je viens vers vous car depuis hier, sans raison apparente (à part une mise à jour hier), je ne parviens plus à lancer les services PostgreySQL, mangod Synapse, SoGO.

La mise à jour a été faite hier midi et les services sont devenues injoignable vers 22h.

Je ne parviens plus à faire des mises à jour non plus.
Par exemple pour vaultwarden :

Mais c’est valable pour les 3 applications également.

Vous trouverez également ci-dessous les Yunopste des application :
Sogo:
https://paste.yunohost.org/ujuzabifuk

PostgreySQL:
https://paste.yunohost.org/libamiyase

Mongod:
https://paste.yunohost.org/calevakiga

Synapse:
https://paste.yunohost.org/heletacegi

Merci par avance pour votre aide.


Hello,
I come to you because since yesterday, for no apparent reason (except an update yesterday), I can’t launch PostgreySQL, mangod Synapse, SoGO services.

The update was done yesterday at noon and the services became unreachable around 10pm.

I can’t do any update either.
For example for vaultwarden :

But this is valid for the 3 applications too.

You will also find below the Yunopste of the applications :
Sogo:
https://paste.yunohost.org/ujuzabifuk

PostgreySQL:
https://paste.yunohost.org/libamiyase

Mongod:
https://paste.yunohost.org/calevakiga

Synapse:
https://paste.yunohost.org/heletacegi

Translated with DeepL Translate: The world's most accurate translator (free version)

J’ajoute également que je ne peux faire aucune mise à jour :

Encore merci pour votre aide.
Cordialement,


Classic update doesn’t work too.
Thaks for your help.
Best regard,

:warning: Le canevas pour demander du support n’est pas pour faire joli. Merci de l’ajouter au premier message.

Ton système est en lecture seule selon tes captures d’écran. ça présage d’un gros soucis de configuration ou d’une erreur de stockage.

Sans plus de détail (canevas manquant…) je te renvoie vers une page générique traitant du problème : “Read-only File System” Error and Solutions – LinuxTect

2 Likes

Bonjour,
Désolé, je n’avais pas vu cette fonctionnalité. Il était en effet d’un disque dur en lecture seule (je n’avais jamais rencontré cela de toute ma vie…), pour une raison que j’ignore… J’ai suivis la procédure que vous m’avez indiqué, sans succès. J’ai donc formatté le disque dur et tout restaurer avec les sauvegardes que j’avais exporter.
Encore merci pour votre aide.
Cordialement,