[Résolu] Connexion refusée

Bonjour,

J’ai installé le serveur sur un boîtier ad-hoc mais je ne parviens pas à accéder à son contenu. Quand je tape l’adresse de mon serveur, j’ai «la connexion a échoué». Je ne peux même pas me synchroniser avec nexcloud installé dessus, il me dit «connexion refusée».

En faisant une recherche, j’ai vu qu’il fallait ouvrir des ports. Le problème, c’est que je n’ai aucun moyen de connaître l’IP locale de mon appareil vu qu’il n’apparaît même pas dans la liste des appareils connectés sur la page principale de mon modem

Est-ce que quelqu’un peut m’aider ? Merci.

Bonsoir @stemy2 ,

Peut-être essayer cette commande afin de “lister seulement les adresses IP des interfaces réseau” :

ifconfig | grep ‘inet’

Source : http://blogmotion.fr/systeme/aide-memoire-linux-345

ppr

Voilà ce que ça donne. 192.168.1.5 est l’IP locale de mon PC (donc pas celle du boîtier). J’ai tenté d’utiliser une appli mobile répertoriant tout mon LAN, et le boîtier n’est pas répertorié non plus.

 stem@Stem-PC:~$ ifconfig | grep 'inet'
                      inet adr:192.168.1.5  Bcast:192.168.1.255  Masque:255.255.255.0
                      adr inet6: fe80::21a:4dff:fe5a:2e1c/64 Scope:Lien
                      inet adr:127.0.0.1  Masque:255.0.0.0
                      adr inet6: ::1/128 Scope:Hôte
                      inet adr:10.15.0.7  P-t-P:10.15.0.7  Masque:255.255.0.0
                      adr inet6: fe80::ba66:8c2e:b8bb:290/64 Scope:Lien
                      adr inet6: fdda:d0d0:cafe:1301::1005/64 Scope:Global
                      inet adr:192.168.122.1  Bcast:192.168.122.255  Masque:255.255.255.0

Salut,

tu peux tenter un arp-scan je pense… Avec :

sudo arp-scan --local

Il faut installer le paquet arp-scan

J’ai lancé la commande, mais elle ne me donne pas de résultat cohérent. Aucune trace de mon PC ni de mon téléphone. Juste celle de mon modem, de mon serveur multimédia et une inconnue, mais ce n’est pas celle que je cherche vu que les ports sont indiqués comme étant fermés même quand je les ouvre pour cette adresse.

stem@Stem-PC:~$ sudo arp-scan --local
Interface: eth0, datalink type: EN10MB (Ethernet)
Starting arp-scan 1.8.1 with 256 hosts (http://www.nta-monitor.com/tools/arp-scan/)
192.168.1.1     e0:b9:e5:63:fe:32       (Unknown)
192.168.1.2     02:03:08:c1:3f:b4       (Unknown)
192.168.1.62    e2:b9:e5:63:fe:3b       (Unknown)
192.168.1.63    e2:b9:e5:63:fe:32       (Unknown)

4 packets received by filter, 0 packets dropped by kernel
Ending arp-scan 1.8.1: 256 hosts scanned in 1.705 seconds (150.15 hosts/sec). 4 responded

Le problème est résolu. J’ai passé la main à un technicien qui a tout réglé en ssh (qui, dieu merci, était encore accessible). Voici le déroulement précis de son dépannage.