Reset my domain after LDAP issues!

,

My YunoHost server

Hardware: Old laptop or computer
YunoHost version: 4.3.2
I have access to my server : Through SSH, through the webadmin & direct access via keyboard / screen
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

TLDR

Hi there ^_^,
LDAP failed. Restored system. I need to reset the domain.

Description of my issue

Hi there,
so … basically, I broke my LDAP settings (long story short, they became corrupt). So, now, everything is restored, but I have a series of unfortunate situations:

  • I’ve restored LDAP.
  • I’ve updated Yunohost, and followed the initial setup.
  • But, I cannot use my old domain because, obviously it is in use (“by me”). So I’ve created a new one.
  • Now, everything works well, but … I cannot restore app backups, because the domain is wrong.
  • Could someone, please reset my domain (now I’m on a different IP): fen.nohost.me
  • Also I have an issue with Gitlab that says: "Could not authenticate you from Ldapmain because “Invalid credentials for ‘user’” (although, maybe that could get fixed by using the SSO in the right domain?).
    (I’ve reset the gitlab credentials on the gitlab-rails console. They didn’t work either way.)

My next steps are …:

  • to sign again for the domain.
  • restore all backups from the apps.

Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.