Proxy set address for APT-GET at first install in a Vbox

Hi everyone, i can’t set proxy address for APT-GET at first install in a Vbox. It means install cannot continue. I gave private /24 gatename and when it asks me to set apt-get proxy name, i let it blank and…“failed to set apt-get”… Have an idea please?

Did you set the network interface to “Bridged Adapter” your VBox configuration ?
It is needed to work properly.

Do not hesitate to refer to the related documentation:

@kload : thanks for answering. It works with an “expert” install with the same network parameters i have (this settings work for Xubuntu, Debian and Ubuntu on my Vbox)…i don’t know why, but it takes now the good settings for apt-get.

My Wlan is bridges with 5 virtual networks

Adapter1 : Enable Network adapter
Network acces: Nat
Adapater2: Enable Network adapter
Network acces: private host network

other Adapters are disable

Best regards

@all The troubles was in the choice of the network i choose when installing YuNoHost : i had to choose the good set : the adapter 2 with the network access set as a “private host network”.I hope it will help. Other thing very important at the end of the install : u choose the “administrator login” but not the login => it’s always “admin” (set by default !). I have searched a long time !!. Hope this will help too for newbies like me…
Best regards

“admin” is supposed to be prefilled in the web interface. But glad you figured this out :slight_smile: