Problems upgrading HedgeDoc

Problems upgrading HedgeDoc

My YunoHost server

Hardware: VPS bought online
YunoHost version: 11.0.11
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If your request is related to an app, specify its name and version: Upgrading HedgeDoc from 1.9.4~ynh1 to 1.9.6~ynh2

Description of my issue

I try to upgrade my HedgeDoc installation and constantly getting an Error. First I’ve tried to upgrade via the web interface. After that wasn’t successful, I’ve tried the same via SSH. The logs can be found under:

Does rm -rf /usr/local/share/.cache/yarn solves the issue ?

1 Like

Hello Aleks, thanks for the hint. That solved the issue.

I had the same issue, and it was solved with your tip (thanks!).

Just wanted to mention it here, if more people have this maybe there is a more general cause for this issue?

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.