Problèmes de mises-à-jour

Matériel: PC x64
Version de YunoHost: 4.1.7.4
J’ai accès à mon serveur : En SSH | Par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Salut,

Depuis une ou deux semaines, j’ai souvent un message d’erreur lors des mises-à jour :

sudo apt-get update && sudo apt-get -y upgrade && sudo apt-get -y dist-upgrade
Atteint :1 http://forge.yunohost.org/debian buster InRelease
Atteint :2 http://ftp.debian.org/debian buster InRelease
Atteint :3 http://security.debian.org/debian-security buster/updates InRelease
Atteint :4 http://ftp.debian.org/debian buster-updates InRelease
Atteint :5 https://packages.sury.org/php buster InRelease
Err :5 https://packages.sury.org/php buster InRelease
Les signatures suivantes ne sont pas valables : EXPKEYSIG B188E2B695BD4743 DEB.SURY.ORG Automatic Signing Key deb@sury.org
Lecture des listes de paquets… Fait
W: Une erreur s’est produite lors du contrôle de la signature. Le dépôt n’est pas mis à jour et les fichiers d’index précédents seront utilisés. Erreur de GPG : https://packages.sury.org/php buster InRelease : Les signatures suivantes ne sont pas valables : EXPKEYSIG B188E2B695BD4743 DEB.SURY.ORG Automatic Signing Key deb@sury.org
W: Impossible de récupérer https://packages.sury.org/php/dists/buster/InRelease Les signatures suivantes ne sont pas valables : EXPKEYSIG B188E2B695BD4743 DEB.SURY.ORG Automatic Signing Key deb@sury.org
W: Le téléchargement de quelques fichiers d’index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Calcul de la mise à jour… Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
python-babel python-backports.functools-lru-cache python-bs4 python-cffi
python-html5lib python-lxml python-ply python-pycparser python-soupsieve
python-virtualenv python-webencodings python3-virtualenv uwsgi-plugin-python
virtualenv

Aussi, je voulais savoir si je pouvais faire un apt autoremove pour supprimer les paquets mentionnés ci-dessus comme n’étant plus nécessaires.

Merci !

Oui

Cherches les 5+ autres topics qui en parlent …

Cherche (sans S). Toujours aussi aimable ici :slight_smile:

Ben écoute, désolé d’avoir oublié de mettre les petits arc-en-ciel et les petits anges tout nu dans ma réponse, et de pas avoir proposé de massage thaïlandais, ça fait juste le 10 ème problème à la con avec apt sur lequel j’aide aujourd’hui, et si tu prends deux minutes pour chercher le message d’erreur avec le magnifique outil de recherche du forum, tu tombes probablement dessus.

Mais bon, désolé d’animer bénévolement un forum pour un logiciel libre gratuit, hein.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.