Problème maj Piwigo de 2.10.1~ynh1 à 2.10.1~ynh2

,

Bonjour,

en soi ça ne me pose pas de problème, du moins pour l’instant, mais je le signale au cas où

Voilà les infos sur mon install de yunohost

yunohost: 
  repo: stable
  version: 3.7.1.3
yunohost-admin: 
  repo: stable
  version: 3.7.1.1
moulinette: 
  repo: stable
  version: 3.7.1.1
ssowat: 
  repo: stable
  version: 3.7.1.1

Voilà l’erreur que je vois après avoir lancé la commande «yunohost app upgrade piwigo»

Info: Now upgrading piwigo…
Info: [....................] > Loading installation settings...
Info: [+...................] > Ensuring downward compatibility...
Info: [#+++................] > Backing up the app before upgrading (may take a while)...
Warning: 1945 [WARN] /home/yunohost.app/piwigo/upload will not be saved, because 'BACKUP_CORE_ONLY' is set.
Info: [####+...............] > Upgrading nginx web server configuration...
Info: [#####++.............] > Upgrading dependencies...
Info: [#######+............] > Making sure dedicated system user exists...
Info: [########+...........] > Upgrading php-fpm configuration...
Warning: ./upgrade: line 162: tmpdir: unbound variable
Warning: [ERR] Upgrade failed.
Warning: The app was restored to the way it was before the failed upgrade.
Error: Could not upgrade piwigo: An error occurred inside the app upgrade script

Et voici le log
https://paste.yunohost.org/raw/ebebufiruy

Hello,
This is a known problem for which a testing was ongoing. Just released the version, though, so you may retry the upgrade tomorrow :wink:

Sorry for the noise then, I did not make a good enough research.

image

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.