Problème installation COPS

Bonjour,
je viens d’installer yunohost sur un VPS cloud public OVH. J’ai pu installer nextcloud, mais ne parviens pas à installer COPS. Je ne suis pas sur de bien renseigner le chemin du dossier calibre (je l’ai mis dans Shared multmedia, mon nextcloud est à l’emplacement domaine.ynh.fr/nc, et j’ai renseigné l’emplacement suivant, un peu au pif… /home/yunohost.app/nc/Shared multimedia/calibre), mais j’ai l’impression que le problème est différent. J’ai tenté l’installation depuis la page d’administration, et par le terminal. Voici le log d’erreur:

Warning: ‘yunohost app checkurl’ is deprecated and will be removed in the future
Warning: Packagers /!\ ‘app checkurl’ is deprecated ! Please use ‘app register-url’ instead !
Warning: E: Packages need to be removed but remove is disabled.
Warning: Unable to install dependencies
Warning: !!
Warning: cops install’s script has encountered an error. Installation was cancelled.
Warning: !

Est-ce que quelqu’un voit où pourrait être le problème ? Je suis débutant…
Merci pour vos réponses !

1 Like