Problème de mise à jour des paquets libssl-dev, libssl1.1, openssl

,

Yunohost 4.1.7.4 - PC x86 64 bit. Problème qui apparait lors de l’administration du système via l’interface d’administration web

Bonsoir à tous, impossible de mettre à jour les paquets libssl-dev, libssl1.1, openssl

Le message d’erreur de la section mis à jour du système l’administration par web:

2021-03-25 18:25:24,323: INFO - Mise à jour des paquets du système (non liés a YunoHost)…
2021-03-25 18:25:24,529: DEBUG - Running apt command :
DEBIAN_FRONTEND=noninteractive APT_LISTCHANGES_FRONTEND=none apt-get --fix-broken --show-upgraded --assume-yes --quiet -o=Dpkg::Use-Pty=0 -o Dpkg::Options::="–force-confold" -o Dpkg::Options::="–force-confmiss" -o Dpkg::Options::="–force-confdef" dist-upgrade
2021-03-25 18:25:24,640: INFO - + Lecture des listes de paquets…
2021-03-25 18:25:24,741: INFO - + Construction de l’arbre des dépendances…
2021-03-25 18:25:24,741: INFO - + Lecture des informations d’état…
2021-03-25 18:25:24,842: INFO - + Calcul de la mise à jour…
2021-03-25 18:25:25,043: INFO - + Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
2021-03-25 18:25:25,044: WARNING - E: Des paquets ont été rétrogradés et -y a été employé sans --allow-downgrades.
2021-03-25 18:25:25,044: INFO - + irqbalance libmcrypt4 php-fpm php-imagick php-ldap php-mcrypt php-smbclient
2021-03-25 18:25:25,044: INFO - + php5.6-imagick php5.6-smbclient php7.0-fpm php7.0-imagick php7.0-ldap
2021-03-25 18:25:25,045: INFO - + php7.0-mcrypt php7.0-mysql php7.0-smbclient php7.1-imagick php7.1-smbclient
2021-03-25 18:25:25,045: INFO - + php7.2-imagick php7.2-mcrypt php7.2-smbclient php7.3-mcrypt php7.4-imagick
2021-03-25 18:25:25,045: INFO - + php7.4-mcrypt php7.4-smbclient php8.0-imagick php8.0-mcrypt php8.0-smbclient
2021-03-25 18:25:25,046: INFO - + python-babel python-backports.functools-lru-cache python-bs4 python-cffi
2021-03-25 18:25:25,046: INFO - + python-html5lib python-lxml python-ply python-pycparser python-soupsieve
2021-03-25 18:25:25,046: INFO - + python-virtualenv python-webencodings python3-virtualenv runit-helper
2021-03-25 18:25:25,046: INFO - + uwsgi-plugin-python virtualenv
2021-03-25 18:25:25,047: INFO - + Veuillez utiliser « apt autoremove » pour les supprimer.
2021-03-25 18:25:25,047: INFO - + Les paquets suivants seront mis à jour :
2021-03-25 18:25:25,047: INFO - + libssl-dev libssl1.1 openssl
2021-03-25 18:25:25,048: INFO - + Les paquets suivants seront mis à une VERSION INFÉRIEURE :
2021-03-25 18:25:25,048: INFO - + libssl-doc
2021-03-25 18:25:25,048: INFO - + 3 mis à jour, 0 nouvellement installés, 1 remis à une version inférieure, 0 à enlever et 0 non mis à jour.
2021-03-25 18:25:25,391: WARNING - Impossible de mettre à jour les paquets suivants : libssl-dev, libssl1.1, openssl

Merci pour votre aide

Salut,

Je rencontre le même problème… Et il y a aussi un souci avec les sources depuis une semaine =

Something went wrong while updating the cache of APT (Debian’s package manager). Here is a dump of the sources.list lines, which might help identify problematic lines:
sources.list:deb http://ftp.debian.org/debian buster main contrib
sources.list:deb-src http://ftp.debian.org/debian buster main contrib
sources.list:deb Index of /debian/ buster stable
sources.list:deb http://security.debian.org/debian-security buster/updates main contrib non-free
sources.list:deb-src http://security.debian.org/debian-security buster/updates main contrib non-free
sources.list:deb http://ftp.debian.org/debian buster-updates main contrib non-free
sources.list:deb-src http://ftp.debian.org/debian buster-updates main contrib non-free
sources.list.d/onlyoffice.list:deb http://download.onlyoffice.com/repo/debian squeeze main
sources.list.d/extra_php_version.list:deb Index of /php/ buster main

J’ai procéder à la commande:

sudo apt install libssl-doc --allow-downgrades

puis relancer la mise à jour dans la webadmin et là, la mise à jour réussie mais est-ce la bonne méthode ?

Oui

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.