Probleme de configuration Zone DNS chez OVH

, ,

Mon serveur YunoHost

Matériel: VPS OVH
Version de YunoHost: 3.6.5.3
J’ai accès à mon serveur : En SSH | Par la webadmin |
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Bonjour, c’est la première fois que je prend un VPS chez OVH, j’étais auto-hébergé sur une brique internet avec mon nom de domaine chez Gandi avant.
Je précise que je part de zéro, je n’ai pas fait de transfert de ma brique vers le VPS.

Description du problème

Mon email est reconnu comme spam (testé avec protonmail.com et gmail), je n’arrive pas non plus à me connecter sur mon serveur jabber, je pense que j’ai fait une erreur de configuration de zone dns

voici la configuration de la zone dns en mode text :

$TTL 3600
@	IN SOA dns106.ovh.net. tech.ovh.net. (2019111524 86400 3600 3600000 300)
                         IN NS     dns106.ovh.net.
                         IN NS     ns106.ovh.net.
                         IN MX 10  nomdedomaine.tld.
                         IN A      xxx.xxx.xxx.xxx
                         IN AAAA   xxxx:xxxx:xxx:xxxx:x:x:x:xxxx
                         IN TXT    "v=spf1 a mx ip4:xxx.xxx.xxx.xxx -all"
                     600 IN TXT    "v=spf1 a mx ip4:xxx.xxx.xxx.xxx -all"
                         IN CAA    128 issue "letsencrypt.org"
_dmarc                   IN TXT    "v=DMARC1; p=none"
_xmpp-client._tcp        IN SRV    0 5 5222 nomdedomaine.tld.
_xmpp-server._tcp        IN SRV    0 5 5269 nomdedomaine.tld.
mail._domainkey          IN TXT    "v=DKIM1; h=sha256; k=rsa; clé"
muc                      IN CNAME  nomdedomaine.tld.
pubsub                   IN CNAME  nomdedomaine.tld.
vjud                     IN CNAME  nomdedomaine.tld.

je me demande si je doit pas mettre le DKIM en IN DKIM au lieu de IN TXT

Merci par avance pour votre aide :slight_smile:

Bonjour,
J’imagine que tu as regardé cette page ?
Pour ton problème de spam, je dirais que c’est louche : c’est depuis que tu as acheté un VPS ?

Oui, je l’ai vu, pour le spam c’est depuis que j’ai acheté le VPS, de plus j’obtiens un B sur sslabs avec le message : Warning: Inconsistent server configuration

Bon, du coup j’ai supprimé l’ipv6 au niveau de la zone dns, mon seul souci maintenant c’est que seul mon utilisateur principal peut utiliser jabber…

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.