Problème d'authentification avec Wiki.js

Bonjour !

Matériel: Raspberry PI 3B+
Version de YunoHost: yunohost:
repo: stable
version: 3.6.5.3
yunohost-admin:
repo: stable
version: 3.6.5.1
moulinette:
repo: stable
version: 3.6.4.1
ssowat:
repo: stable
version: 3.6.4

J’ai accès à mon serveur : En SSH et par la webadmin
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Description du problème

J’ai installé WIki.js hier matin. J’ai commencé à jouer avec dans l’après-midi, en utilisant l’utilisateur administrateur (qui est un donc utilisateur YunoHost). Appelons le Oswald. (j’avoue ne pas me rappeler comment en premier lieu je me suis retrouvé loggué à cet utilisateur).

Aujourd’hui, quand j’ai voulu me connecter, je me logue à l’interface utilisateur YunoHost, puis je clique sur l’icône d’application Wiki.js. Et là, il me redemande un mot de passe.

Il ne me semblait pas en avoir fourni un spécifiquement à Wiki.js. Et je ne peux pas me connecter avec Oswald via son mot de passe YunoHost. Ni à aucun autre mot de passe que j’aurais pu lui donner (j’ai essayé), et aucune adresse mail de récupération ne semble exister (aucune de mes adresses mails n’a de mails quand je clique sur "Mot de passe oublié).

Donc :

  • Est-ce moi qui ai foiré et ai oublié que j’avais donné des identifiants à Wiki.js lors de l’installation ? Si oui, une idée de comment récupérer cette bêtise ?
  • Ou alors est-ce que je suis censé être directement connecté à Wiki.js une fois connecté à YunoHost ? (j’ai comme un doute)

Merci !