Problem with yunohostv2-latest-amd64.iso

On my USB keys (PNY 8GB two differents), whenever I installed yunohost ISO image, I got on my server a ISOLINUX missing or corrupted and I was unable to install it.
I suspected it was the already install Debian Squeezy, or the BIOS which was not correctly configured.

I have strictly followed the documentation and then I tried other ways to do:

  • with dd on /dev/sdb
  • with dd on /dev/sdb1

Then I tried boot image from other distributions:

  • The one from FreeNAS was always working
  • The one from Debian live image was always working

I also tried the wipefs tools to cleanup the disk between different tries.
I also tried to install on /dev/sdb1 after having successfully boot with Debian or FreeNAS the boot before.

I now give up. I reinstall Debian from scratch and then I will follow the installation guide when Debian is already installed.

So all this stuff just to tell you that may be, I’m not the only one that wants to try Yunohost and that is stuck at the beginning.


Thank you for your feedback @Deverne

If it works with the Debian ISO and not with YunoHost, this is definetly a bug.

I will look into it!