Ports are open - but diagnosis says otherwise

My YunoHost server

Hardware: virtual server, 1 core, 2GB of RAM
YunoHost version:
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I have installed yunohost today and the first steps went well. I installed two apps (jitsi and minetest). Jitsi needs ports 4443 and 10000, minetest needs 30000. I`ve opened these ports in tools/firewall (both are green there).

If I run the built in diagnosis I get the error message that all three ports cannot be reached from outside.

Minetest is working, Jitsi is not (error message: something went wrong). Any ideas what I can try?


Minetest uses UDP for communication over its port. Unfortunately there is currently a bug in the diagnosis, which only tests for TCP. You can safely ignore this warning for the time being.

I’m guessing its related service is not running? If so, failing the ports opening test is normal (since there is no software running to answer to it). Then can you share the logs of service from the webadmin?

1 Like

Thanks, that reply sort of solved both problems, since Jitsi also uses UDP ports :slight_smile: Jitsi is still not working yet, but I think that is a jitsi problem.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.