Port is not reachable from outside in IPv6

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version:
I have access to my server : through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

When I run the diagnostic tool, I get the messages that my ports are not reachable from the outside in IPv6.

Port 80 is not reachable from outside in IPv6
Port 443 is not reachable from outside in IPv6

I also get the message for unreachable domain.
Domain xyz appears unreachable through HTTP from outside the local network in IPv6, though it works in IPv4.

All ports are forwarded in router admin interface and status is green.

Yunohost Log

How can I fix this issue?

Hi Miquelle,

Welcome to the forums!

Does your ISP provide you with an IPv6? When you are not sure, you can visit a site such as http://www.whatismyipv6.com/.

You can close this issue. I found the reason - wrong setting.
Thx for your support

Great, nice that you got it solved!

You can close the issue by yourself by giving a short description of the cause and the setting you changed (if it was in your router, you could mention the type, so that others with the same router can find your post and solve their problem with your solution).

You can then mark your short message/guide as ‘solution’, and the thread will have a little marker beside the title to show that it is solved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.