Port diagnosis is not passing

My YunoHost server

Hardware: Old computer using vmware workstation version 16…
YunoHost version: 4.3.6
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : yes, i am using pfsense and squid as a reverse proxy with all needed ports forwarded and using best practices for pfsense.

Description of my issue

I can not pass the exposed ports diagnosis test. I created the needed ports for the webserver (https://imgur.com/NTrK877) and created the firewall rule (https://imgur.com/BcwQOhd) and I aslo set up my my acl (https://imgur.com/BcwQOhd).

I have also tried opening all port (created an any-any rule). I still can not pass the diagnosis test. To troubleshoot I tried installing yunohost on a raspberrypi 4 with the same results.

You can also copy them into paste.yunohost.org or directly include error messages using backticks like this :
Here is a copy of my logs from yunohost.

I know this is a long shot. Any help would be awesome!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.