Pixelfed - Erreur 404

,
yunohost: 
  repo: stable
  version: 3.0.0.1
yunohost-admin: 
  repo: stable
  version: 3.0.0
moulinette: 
  repo: stable
  version: 3.0.0
ssowat: 
  repo: stable
  version: 3.0.0

Distributor ID:	Debian
Description:	Debian GNU/Linux 9.5 (stretch)
Release:	9.5
Codename:	stretch

Bonjour,

est-ce quelqu’un a déjà installé Pixelfed ???

Je l’ai fait sur ma Yunohost fraîchement migré sur Stretch
mais j’ai une erreur 404 sur les boutons Login ou Register…

bonjour,

je suppose que tu as installé https://github.com/YunoHost-Apps/pixelfed_ynh

j’ai débuté la création de ce paquet mais j’ai arrêté, le développeur de PixelFed m’ayant suggéré d’attendre sa première version publique.

Son code n’étant pas du tout stabilisé, cela nécessiterait de nombreuses mises à jour.et une charge de travail que je ne saurais pas assumer.

Dans mon souvenir, cela devrait arriver à la fin de l’été.
Les personnes expérimentées peuvent l’installer manuellement dans l’intervalle.

Par ailleurs, ce paquet n’est pas indiqué comme “working”, c’est pour une bonne raison :wink:

Ok merci pour cette réponse claire :wink:
Je suis trop pressé comme d’habitude…

c’est peut-être l’occasion d’apprendre ?

Si tu le souhaites, le salon apps est plein de personnes compétentes et je veux bien aider à faire en sorte que cela fonctionne. C’est le suivi des mises à jour et problèmes que je ne peux pas assumer.

Any news about pixelfed integration ? I think it is a must wanted feature though recent dansup choices where somewhat controversial…