Piwigo - Can't dowload any image!

My YunoHost server

Hardware: Raspberry Pi 4, 8GB, at home
YunoHost version:
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

Hello everybody! I wish you all a great year! Specially that people start finally realizing that we need peace all over the world, not war!

I’ve successfully installed Piwigo but whenever I try to download an image I get the error you can in the image.

It all worked well with the previous version of YunoHost but not with this one!

Kind regards,


Hello, Happy new year! I already have this pb. I 'had already have this error. I think it was a plugins pb deprecated (for example i disable the LDAP plugins because I can’t save picture!) but I forgot the name of the plugins!

Thank you Thierry! That solved the problem! Have a great year!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.