PeerTube install broken after 4.1.1 upgrade

My YunoHost server

Hardware: VPS
YunoHost version:
I have access to my server : Through SSH | through the webadmin (both)
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? :
If yes, please explain:
Just upgraded from 4.1.0 to 4.1.1 on the PeerTube app

Description of my issue

I’ve been using Yunohost to admin my PeerTube instance for about two years. Most of the time, no problem. However, when upgrading from 4.1.0 to 4.1.1, there were a number of errors, and it ended up with the server going to a 502 Bad Gateway. I tried to run the upgrade again, but no better. I then tried restoring from the automatic backup that was created when the upgrade failed (after the second time), but despite the restore going through, it had the same number of errors and ended up with the 502 Bad Gateway.

Here is the log I was able to grab from yunopaste. Would appreciate any help anyone might have in shedding light onto the problem!

(I also created an issue on the yunohost PeerTube GitHub since this could be a bug with the upgrade process)

After restoration, try to find the peertube log

systemctl status peertube
journalctl -n40 -u peertube
tail -n40 /var/log/peertube # I DON'T KNOW THE EXACT PATH OF THIS PEERTUBE LOG

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.