[Peertube] Impossible d'installer les plugins

Hello,

Depuis ma MAJ vers 3.1, je ne peux plus installer le moindre plugin, chaque tentative se solde par un “bad request”. J’ai signalé le problème aux devs de peertube, qui m’ont dit qu’il est lié à yunohost. D’après eux, c’est directement lié à yunohost au vu de la portion du log liée à ce problème:

Error: Command failed: yarn add peertube-plugin-background-play\nwarning package.json: No license field\nwarning No license field\nerror An unexpected error occurred: \"EACCES: permission denied, unlink '/home/yunohost.app/peertube/storage/plugins/node_modules/@types/ldapjs/LICENSE