OpenSondage - pas de réception du lien d'administration

  • READ ME AND USE THIS TEMPLATE IF YOU WANT TO GET HELP ! You may ask your question in english or french, whichever is easiest for you… But please use one of the templates provided below :wink:
  • LISEZ-MOI ET UTILISEZ CE MODÈLE DE TOPIC SI VOUS SOUHAITEZ OBTENIR DE L’AIDE ! Vous pouvez poser votre question en anglais ou français, selon ce qui est le plus simple pour vous… Mais de préférence en utilisant l’un des deux modèles fournis ci-dessous :wink:

:uk:/:us: Message template (english)

The “support” category is meant to ask for help or troubleshooting related to installing or using YunoHost or its applications. It is not to ask assistance on general system administration, network administration or special use cases that goes beyond the scope of the project. If you wish to discuss more advanced use case, please post in the “Advanced Use Case” category.

Before posting, please :

My YunoHost server

Hardware: VPS bought online / Old laptop or computer / Raspberry Pi at home / Internet Cube with VPN / Other ARM board / …
YunoHost version: x.x.x
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no / yes
If yes, please explain:

Description of my issue

To get help efficiently, please explain what you are trying to achieve, in which context, what you tried and provide detailed error messages and logs if you can.

Avoid saying that it “doesn’t work” or that it “does nothing” … explain what really happens and how you interpret it !

NB: you can use paste.yunohost.org to share logs and error messages. You can also directly include error messages using backticks like this :

Here are some error messages

:fr: Modèle de message (français)

La catégorie “support” est destinée à l’aide et au dépannage lié à l’installation et utilisation de YunoHost et de ses applications. Elle n’est pas destinée à de l’assistance généraliste pour l’administration système, réseau, ou pour les cas particuliers qui vont au dela de ce que propose le projet. Si vous souhaitez discuter de cas d’usage avancés, merci d’utiliser la catégorie “Advanced Use Case”.

Avant de poster, merci de :

Mon serveur YunoHost

Matériel: NUC Intrel i5-4250U - 64 bits
Version de YunoHost:
yunohost:
repo: stable
version: 4.3.6.2
yunohost-admin:
repo: testing
version: 4.3.4.1
moulinette:
repo: stable
version: 4.3.3.1
ssowat:
repo: stable
version: 4.3.3.1

J’ai accès à mon serveur : En SSH | Par la webadmin | En direct avec un clavier/écran quand je suis chez moi :wink:

Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non
Si oui, expliquer:

Description du problème

Lorsque je valide la création d’un sondage, je ne reçois pas de mail d’administration, pourtant le sondage est bien créé, car l’ayant personnalisé, j’ai son URL, et les votes fonctionnent… j’ai plus l’impression qu’il y a un problème côté messagerie que du côté OpenSondage…
Par ailleurs, à l’issue de la validation, je suis invité à me connecter sur bYcloud.fr/yunohost/sso

Je n'ai pas de message d'erreur

Salut,

Merci pour ton aide tout à l’heure.

Pour résoudre ça, si j’étais toi, je tenterais de regarder le log des mails pendant que je crée un opensondage:

tail -f /var/log/mail.log

Si y a pas de mail envoyé via mail.log, il se peut que ce soit un problème de config du opensondage, dans ce cas on aurait besoin de savoir si c’est installé sur un sous-domaine ou sur un sous chemin et si il y a des erreurs dans le diagnostique.