Onlyoffice update fails

:uk:/:us: Message template (english)

My YunoHost server

Hardware: mini PC
YunoHost version: 11.2.11.2
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If your request is related to an app, specify its name and version: Onlyoffice 7.5~ynh2

Description of my issue

Hello !
Onlyoffice update fails because of dependencies conflicts, here are the logs :
https://paste.yunohost.org/raw/asasemavet

I tried reinstalling on a subdomain and the install process hangs but onlyoffice seems to be installed. However nextcloud returns an error during connection : "Erreur durant la tentative de connexion (Bad healthcheck status)"

hi,
the update problem is solved for me installing libcurl4-openssl-dev by hand.

sudo apt-get install libcurl4-openssl-dev

the “bad healthcheck status” is solved by giving guest group, onlyoffice permission.
hope that helps, yunohost is great

Thanks did the trick

cool, than mark as solved :grinning:

Did nothing for me though…

Updating to 8.0.1 tonight did not change anything…

you need onlyoffice connector is updatet to 9.1.2
and

As mentioned in this topic a simple uninstall/reinstall solved the problem. Weird thing is i already did it, but this time did the trick !

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.