OnlyOffice, Nextcloud Document can not be saved/open

Hello, first of all I would like to thank you for the great open source project. Without it, I would never have started to set up my own server.

I am trying to use nextcloud in connection with onlyoffice, but with this combination there is a problem. I had it working a few month ago.

I have a few other apps on my server. The system reserves (RAM) may be running low, but I don’t think that’s where the problem is coming from. Nevertheless, a quick question as to whether this can be read out somewhere?

My YunoHost server

Hardware: VPS bought online
YunoHost version: 11.2.11.3
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
If your request is related to an app, specify its name and version: 28.0.5~ynh1 (nextcloud); 8.0.1~ynh1 (onlyoffice)

Description of my issue

My problem is that the OnlyOffice app does not work with Nextcloud. I can connect to the server in the settings without any problems and I can select the file types in the files. However, when I then create a document, the app opens and the two error messages appear immediately (see screenshot).
If I open an existing document (from when it worked), I only get the warning and have to download the document.

Did someone had the same issue and has a solution or an idea what I can try?

Thanks in advance!

The error messages in the Screenshot below:

same issue with 8.0.1~ynh2 (onlyoffice)

Ive also tried the Desktop Version from only office with Nextcloud and this worked without complication. Viewing on Phone in browser as well. Maybe it`s an error because of my Browser? I tried in Safari, Ill try other one when I have time.

But with Desktop Only Office its a good workaround for me right now.

For me it’s working now in the Browser as well.

work fine now with last Nextcloud 28.0.6~ynh1