Not able to turn on UPNP after moving/new internet provider

My YunoHost server

Hardware: Raspberry Pi (specify version 4) at home
YunoHost version: (stable).
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Hi, I have moved so I changed the internet provider. Now I am not able to change the status of UPNP and not sure why.

in router, upnp is on:

what I get:

not sure what to try :frowning:

So I attached static IP to my server and also enabled UPNP NAT-T state and it seems to work now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.