No apps shown in Admin overview


My YunoHost server

Hardware: VPS bought online
YunoHost version:
I have access to my server : Through SSH | through the webadmin |
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I installed several apps which are also working like expected. My only problem: In the admin app overview none of these apps are shown (in the sso overview all the tiles are shown and working). The search field “searching for installed apps” is there but not clickable.

Unfortunately I don’t recall when that happened. I think maybe after migrating Bitwarden to Vaultwarden?

Maybe there is just some kind of index broken that can be rebuild?

Thanks in advance!

Try: CTRL + F5
If it doesn’t work, you probably should to test some basic command to see if you have errors:

yunohost app list
yunohost app info vaultwarden
yunohost user permission list

Thanks for the hints, but clearing the cache and reload didn’t change anything. And the three commands brought no error messages, everything seen normal.

What helped: Deleting an app via cli I wanted to delete anyway. Now the admin gui is showing all apps again.

//Edit: false alarm. I was looking at the menu of domains not apps. They are still not shown

Hello, would this solution helps Liste des applications vides depuis la l'interface admin - #8 by tituspijean

What does ls -la /etc/yunohost/apps/*warden return?
(I guess there was a bug with the app folder, still need to find out what bug).

if you have two folders, try moving the bitwarden one elsewhere:

mv /etc/yunohost/apps/bitwarden /tmp/bitwarden_bak

1 Like

This did it! Bitwarden was still there in the app folder. After moving it, the above problem was solved.

Thank you very much!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.