No app store nextcloud

I have a debian 11.9 on a desktop,
no probleme with yunohostinstallation and nextcloud,
but I do not have the App store in the nextcloud,
And if it is the php version, I can not update from php 7.4.33 to 8
It return:
a2dismod : commande introuvable,

thanks for your help !

Added by moderation, to be filled in:

  • READ ME AND USE THIS TEMPLATE IF YOU WANT TO GET HELP ! You may ask your question in english or french, whichever is easiest for you… But please use one of the templates provided below :wink:
  • LISEZ-MOI ET UTILISEZ CE MODÈLE DE TOPIC SI VOUS SOUHAITEZ OBTENIR DE L’AIDE ! Vous pouvez poser votre question en anglais ou français, selon ce qui est le plus simple pour vous… Mais de préférence en utilisant l’un des deux modèles fournis ci-dessous :wink:

:uk:/:us: Message template (english)

The “support” category is meant to ask for help or troubleshooting related to installing or using YunoHost or its applications. It is not to ask assistance on general system administration, network administration or special use cases that goes beyond the scope of the project. If you wish to discuss more advanced use case, please post in the “Advanced Use Case” category.

Before posting, please :

My YunoHost server

Hardware: VPS bought online / Old laptop or computer / Raspberry Pi at home / Internet Cube with VPN / Other ARM board / …
YunoHost version: x.x.x
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no / yes
If yes, please explain:

Description of my issue

To get help efficiently, please explain what you are trying to achieve, in which context, what you tried and provide detailed error messages and logs if you can.

Avoid saying that it “doesn’t work” or that it “does nothing” … explain what really happens and how you interpret it !

NB: you can use to share logs and error messages. You can also directly include error messages using backticks like this :

Here are some error messages


You have removed the support template, we cannot help you if you do not fill it. Help me | Yunohost Documentation

You must not manage the PHP version yourself.

a2dismod is an Apache2 command. YunoHost uses NGINX.
Share a screenshot showing where you get this error, and give a bit more context.

1 Like

Sorry for my mistake.
Actually here is the context:
I do change the source lists for bookworm manually…
Récupération des mises à jour disponibles pour les paquets du système…

W: GPG error: Index of /debian/ bookworm InRelease: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY --------------------

E: The repository ‘Index of /debian/ bookworm InRelease’ is not signed.

Ok problem solved.
I did a reinstall of my nextcloud and have the app store of Nxtcld now.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.