Nextcloud Potential Bug - solved / closed

#1

In my Nextcloud installation, it’s Inception ! I have the following tree :

root@minipc:/var/www/nextcloud# tree |grep apps
├── apps
│   ├── apps
│   │   ├── apps
│   │   │   ├── apps
│   │   │   │   ├── apps
│   │   │   │   │   ├── apps
 /var/www/nextcloud/apps/apps/apps/apps/apps/apps

So there is an apps folder in apps folder in apps folder…

Have moved the subfolder apps (and keeping only /var/www/nextcloud/apps/ first level) and Nextcloud continue to work. Apps are up2date.

Does someone have the same problem ?

#2

Hello,

I use contact and agenda apps but i haven’t this kind of problem.

/var/www/nextcloud/# tree |grep apps
Aucun fichier ou dossier de ce type

I have only one directory apps with all the apps.

ppr

#3

Hello,
I’ve checked my nextcloud install and I have the same problem.
Very weird…

1 Like
#4

Hi,
This is an issue that has been fixed a while ago (see here): apps subdirs were created at each upgrade.
For now this doesn’t happen any more, when but there might be some remaining directories… You can try to move the apps/apps directory in a temporary folder to check that it’s enough.

1 Like
#5

Pour ma part, supprimer le sous-dossier “apps” du dossier “apps” de base ne casse rien. :slight_smile:

Cela semble être un simple déchet de précédentes mises à jours.

1 Like
#6

Thanks all for you reply. Subject solved - closed. :slight_smile: