New user gives 500 internal server error after login

en

#1

New registered users get 500 internal server error after login to yunohot server.
I created new user manoj. After the successful creation of account the member can not login to there account.

[root@yunohost] ~ # yunohost user create manoj
Administration password: 
First name: manoj
Email address: monoj@datamol.in
Last name: yadav
Password: 
Confirm password: 
No passwd entry for user 'manoj'
Success! SSOwat configuration successfully generated
Success! User successfully created
Executing script...
+ db_user=freshrss
+ db_name=freshrss
++ sudo cat /etc/yunohost/mysql
+ db_pwd=UzsDzlWUeG
+ app_path=/var/www/freshrss
+ myuser=manoj
+ sudo cp /var/www/freshrss/app/SQL/install_ynh.sql /tmp/manoj-install.sql
+ sudo sed -i s/YnoUser/manoj/g /tmp/manoj-install.sql
+ mysql -u freshrss -pUzsDzlWUeG freshrss
ERROR 1045 (28000): Access denied for user 'freshrss'@'localhost' (using password: YES)
+ sudo rm /tmp/manoj-install.sql
+ sudo cp -r /var/www/freshrss/data/users/_ /var/www/freshrss/data/users/manoj/
+ sudo mv /var/www/freshrss/data/users/manoj/config.default.php /var/www/freshrss/data/users/manoj/config.php
+ sudo chown -R www-data: /var/www/freshrss/data/users/manoj/
Executing script...
+ user=manoj
+ sudo mkdir -p /home/manoj
+ sudo setfacl -m g:owncloud:rwx /home/manoj
Executing script...
+ db_user=wallabag
+ db_name=wallabag
++ sudo cat /etc/yunohost/mysql
+ root_pwd=UzsDzlWUeG
++ sed -n 's/\(.\{40\}\).*/\1/p'
++ tr -c -d A-Za-z0-9
++ dd if=/dev/urandom bs=1 count=200
+ passwd=I1Iu03Yzx02wFecXFQbmGMjdNM3UmKEPpvQf5xo1
+ user=manoj
+ mysql -u root -pUzsDzlWUeG wallabag -e 'select MAX(id) from users INTO OUTFILE '\''/tmp/useridwallabag'\'';'
++ cat /tmp/useridwallabag
+ id=11
+ mysql -u root -pUzsDzlWUeG wallabag -e 'insert into users (id,username,password,name,email) values ('\'''\'','\''manoj'\'','\''I1Iu03Yzx02wFecXFQbmGMjdNM3UmKEPpvQf5xo1'\'','\''manoj'\'','\'''\'');'
+ mysql -u root -pUzsDzlWUeG wallabag -e 'insert into users_config (id,user_id,name,value) values ('\'''\'','\''11'\'','\''pager'\'','\''10'\'');'
+ mysql -u root -pUzsDzlWUeG wallabag -e 'insert into users_config (id,user_id,name,value) values ('\'''\'','\''11'\'','\''language'\'','\''en_EN.utf8'\'');'
+ mysql -u root -pUzsDzlWUeG wallabag -e 'insert into users_config (id,user_id,name,value) values ('\'''\'','\''11'\'','\''theme'\'','\''baggy'\'');'
+ sudo rm /tmp/useridwallabag
fullname: manoj yadav
mail: monoj@datamol.in
username: manoj

#3

same problem here, but

service slapd restart

gives:

service: command not found

#4

Solution: restarting ngnix will do it.(I made a mistake)

service nginx restart

note:you have to be root


#5

I get

nginx: invalid option: "restart"

#6

The first thing you need to know about an “Internal Server Error” is that the error can only be resolved by fixes to the Web server software. It is not a client-side problem meaning that the problem is not with your browser, your computer, or your internet connection. There are a number of causes for a 500 Internal Server Error to display in a web browser.

Dee