New Pleroma users cannot login

My YunoHost server

Hardware: Virtual machine
YunoHost version: The latest.
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no


Some months ago I installed Pleroma. I use it with my principal user and it works fine for that user.

Lately I have been trying to add more users, but I have not managed to make them have a successful login. I have tried different ways, like the one explained here. But I always get some problem, the most common is “wrong credentials”.

I have also tried the suggested password reset, it does not help. The credentials are always wrong.

I also noticed newly added users were deactivated or needed approval, but anyway, activating them or approving them does not help, I keep receiving the “Wrong credentials” message when logging in.

I do not know how to troubleshoot it.

Now, I have noticed I cannot delete my created test accounts anymore. If I try to delete them, they go into “Deactivated” but they are not deleted. Weird, I could delete them when I started testing, some hours ago.

I’m very much lost. Could it be related to permissions? But, as far as I remember, I did not modify anything…

Any suggestion is very much welcome!

Thank you!

I do have the same errors. The new users can remain logged in just after account creation. Immediately after logout they cannot login again. The error message shown is “wrong credentials”. I tried to reset the passwords, still cannot login. The first login after account creation is the only one time when the new account can be connected.

About deleting the users, yes they go as deactivated. But not deleted.

So - uninstall it !

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.