New Gitea instance does not comes with an "admin" user


My YunoHost server

Hardware: Kimsufi
YunoHost version: x.x.x
I have access to my server : Through SSH & through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : yes
If yes, please explain: During the installation I kept the SSH configuration brought in the Kimsufi template.

Description of my issue

I’ve just installed YuNoHost and gitea on a Kimsufi dedied server. Gitea run on a sub-domain.
I’ve selected my main user as admin, however I can’t use the administration panel in Gitea (and does not appears to be an administrator).

I’m not sure what to fill in the “admin” section of the application configuration, but by username does not works either.

And I tried to specify the roles but no luck either:


Je viens d’installer YuNoHost et Gitea sur un serveur dédié Kimsufi. Gitea fonctionne sur un sous-domaine.
J’ai sélectionné mon utilisateur principal en tant qu’administrateur, cependant, je ne peux pas utiliser le panneau d’administration dans Gitea (et ne semble pas être considéré comme un administrateur) .

Je ne suis pas sûr de ce qu’il faut remplir dans la partie admin de la configuration de l’app, mais mon nom d’utilisateur ne fonctionne pas non plus.

Et j’ai essayé de spécifier les rôles, mais sans succès non plus.

I SSHed into the server and manually created an admin user. I was able to access Gitea’s admin console and set my user as an administrator.
However, when I logged into my account, I also noticed that the user was not configured to connect through LDAP. Now it works with this configuration:

You can follow a discussion about this topic here, I think, we should make a pull request dedicated to this problem.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.