New bug found when installing (Discourse)

,

So I can’t install the forums ( Discourse )

I get this error which does not even show what error it is lol

Hardware: VPS / ARM64
YunoHost version: 4.3.6.3 (stable)
I have access to my server : Through SSH | through the OCI / Public Key /
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : yes

https://paste.yunohost.org/raw/mepasolewu

The error is “Could not open library '/var/www/discourse/vendor/bundle/ruby/2.7.0/gems/mini_suffix-0.3.2/vendor/libpsl.x86_64.so'”.

Could you fill the info asked in the template to ask support (when you create a support topic you have a preformated messages)?

its updated as idk what else to even add? I did the other error with past bin… but other then that not much I can see…

I guess the libpsl can’t be installed on arm64 due to they never make it… I guess I have to use another forums app…

Yes indeed it’s possible that discourse is not running on arm64 :confused:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.