Mumble : where is the config file?

Hi there,
I’m struggling to configure a Mumble server.

My YunoHost server

Hardware: ARM VPS bought online
YunoHost version:
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I installed Mumble, it works ! But…
First, I had hard time to find the SuperUser password. It was supposed to be sent to root@domain.tld, but I never got it. Hopefully, it was written in the logs.
Then, I had to find the server default password, which was located in the config file /var/www/mumbleserver/mumble-server.ini, under serverpassword.
Now, I would like to change this password, and the maximum amount of users as well.
So modified the mumble-server.ini file accordingly, but it does not change anything.
I tried to run murmurd -ini /var/www/mumbleserver/mumble-server.ini. No output to this command, but nothing changed.
I tried to restart the service with systemctl restart mumble-server.service, but still no effect.
I looked around, and I see that the default location for the mumble-server.ini file is /etc/mumble-server.ini. So I modified this file as well, rerun previous commands… No effect.
Does anyone manage or know how to change the server password?


1 Like

Change the setting by

$ nano /var/www/mumbleserver/mumble-server.ini

Then restart the mumble service again

As mentioned in the OP, this didn’t work.
In fact, somehow there is a mumble-server service, the one I restarted, but there is also a mumbleserver service, and that was the one to restart. It works now.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.