Mumble installed, however can not connect

Mumble installed successfully, however when I try to connect, I get “Wrong password or certificate” error both for the SuperUser and ordinary user. No password for ordinary users is set, so I suspect this may be a problem with the certificate, however I do not know how to troubleshoot this… Any suggestions?

My YunoHost server

Hardware: VPS bought online
YunoHost version: 3.7.1
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

At the end of install you should have received an email with mumble’s passwords. If not, you may recover these with the following command:

yunohost app setting mumbleserver server_password
yunohost app setting mumbleserver su_passwd
1 Like

Thanks! I am now able to connect as an ordinary user and the server works well. However, for the SuperUser I still get the error “Wrong password or certificate”. How can I check/change the SuperUser password?

You’re right, superuser password is a separate setting. You can find it like this:

yunohost app setting mumbleserver su_passwd

More generally you can fetch a lot of information about an app with:`

yunohost app info mumbleserver --full

Thanks, that solved the problem. I think the problem was that I was trying the standard tools, eg. dpkg-reconfigure mumble-server, but this did not what I was expecting. This is confusing. Thanks a lot for your help!

PS. Are there any plans by chance to add mumble-web? Would be very useful.

This is being discussed (since 2017!) here https://github.com/YunoHost-Apps/mumbleserver_ynh/issues/7 and there’s a draft here https://github.com/YunoHost-Apps/mumbleserver_ynh/pull/32 but apparently inactive this last month :s

Looks interesting, I’ll keep my fingers crossed :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.