Monica installation fails

y YunoHost server

Hardware: Raspberry Pi 3 at home
YunoHost version: (stable)
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Good afternoon!

I have tried to install Monica, but the installation fails. I will attach the log under this post. I have tried to search for a solution both in this forum and via search engine, but I haven’t found anything useful. Any help would be appreciated.

Kind regards


2022-12-17 15:17:48,967: DEBUG - [FAILED] URL:
2022-12-17 15:17:48,968: DEBUG - [FAILED] Error: Failed downloading the Cypress binary.
2022-12-17 15:17:48,969: DEBUG - [FAILED] Response code: 404

sounds like the app needs to download some resource that doesnt exist anymore … dunno why that happened … it doesnt even look like something we can easily fix in the YunoHost app as it seems to be directly from the upstream … Maybe the issue will resolve itself :confused:

So, maybe I should asked the Monica team on GitHub?

Yup you can do this I suppose

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.