Migration fails: libselinux1-dev unmet dependencies

,

Bonjour à tous/tes,

J’ai bien suivi la discussion ici https://forum.yunohost.org/t/migration-fails-21-upgrade-the-system-to-debian-bullseye-and-yunohost-11-x/ mais il s’avère que mon problème est légèrement différent et rien de ce que je fais ne me permet de faire la migration sans problème.

Mon serveur YunoHost

Matériel: Brique Internet Olimex2
Version de YunoHost: 4.4.2.14
J’ai accès à mon serveur : En SSH | Par la webadmin | En direct avec un clavier/écran |
Êtes-vous dans un contexte particulier ou avez-vous effectué des modificiations particulières sur votre instance ? : non

Description du problème

Impossible de compléter la migration, que ce soit via l’interface web ou le cli, je me retrouve coincé avec un apt complètement cassé que j’ai vraiment du mal à rétablir.

Log ici : https://paste.yunohost.org/raw/tuvequgetu

The following packages have unmet dependencies:
2023-01-22 13:51:58,145: INFO - +  libselinux1-dev : Depends: libselinux1 (= 2.8-1+b1) but 3.1-3 is to be installed
2023-01-22 13:51:58,151: INFO - +  locales : Depends: libc-bin (> 2.31) but 2.28-10+deb10u2 is to be installed
2023-01-22 13:51:58,154: INFO - +  mailutils : Depends: mailutils-common (= 1:3.5-4) but 1:3.10-3 is to be installed
2023-01-22 13:51:58,158: INFO - +              Depends: libmailutils5 but it is not installable
2023-01-22 13:51:58,161: INFO - +  openssh-server : Depends: openssh-client (= 1:7.9p1-10+deb10u2) but 1:8.4p1-5+deb11u1 is to be installed
2023-01-22 13:51:58,164: INFO - +  openssh-sftp-server : Depends: openssh-client (= 1:7.9p1-10+deb10u2) but 1:8.4p1-5+deb11u1 is to be installed
2023-01-22 13:51:58,671: WARNING - E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.