Migration Bullseye a échoué, impossible de mettre à jour tous les paquets

Mon serveur YunoHost

Matériel: Vieil ordinateur
Version de YunoHost: 4.4.2.1 (stable)
J’ai accès à mon serveur : En SSH et Par la webadmin

Description du problème

En tentant de migrer vers Bullseye, j’ai toujours ce message d’erreur que je n’arrive pas à corriger

E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

https://paste.yunohost.org/raw/rowezoluci

Avec une liste interminable de paquets qui ne peuvent pas être mis à jour.
Quelqu’un a-t-il une idée pour débloquer mon problème svp ?

Merci

Mouarf ben ça semble être “tracim” qui est indirectement en cause, car pour une raison étrange, inkscape ne peut pas être mis à jour …?

Éventuellement on peut tenter

sudo apt install inkscape --dry-run

pour simuler la mise à jour de inkscape et avoir plus d’info sur ce qui embête apt (NB : oui c’est bien “install” dans la ligne de commande, pour lancer la mise à jour d’un seul paquet)

Merci ! ça donne ça :

Lecture des listes de paquets… Fait
Construction de l’arbre des dépendances
Lecture des informations d’état… Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l’impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n’ont pas encore
été créés ou ne sont pas sortis d’Incoming.
L’information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
collabora-ynh-deps : Dépend: coolwsd mais ne sera pas installé
Dépend: code-brand mais ne sera pas installé
funkwhale-ynh-deps : Dépend: python3-venv mais ne sera pas installé
glib-networking : Dépend: gsettings-desktop-schemas mais ne sera pas installé
libgtk-3-0 : Dépend: libgtk-3-common (>= 3.24.5-1) mais ne sera pas installé
Recommande: libgtk-3-bin mais ne sera pas installé
libreerp-ynh-deps : Dépend: python3-venv mais ne sera pas installé
moulinette : Dépend: python3-yaml mais ne sera pas installé
Dépend: python3-gevent-websocket mais ne sera pas installé
tracim-ynh-deps : Dépend: python3-venv mais ne sera pas installé
yunohost : Dépend: python3-lexicon mais ne sera pas installé
E: Erreur, pkgProblem::Resolve a généré des ruptures, ce qui a pu être causé par les paquets devant être gardés en l’état.