Mariadb.service: Failed with result 'signal'

Hardware: Raspberry Pi 4B
YunoHost version:
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:
I tried to migrate but it failed. Server was still running but later I discovered that MYSQL was not running and would not start.

Description of my issue

Hello wonderful hosters and someone with more experience on DB issues than me. Mysql will not start after I tried the migration to Bullseye. This prevents me from running Nextcloud and a couple other services. I did not see anything similar logged or solution other than restore. When I look at the options to restore from backup, I don’t see Nextcloud listed and am not sure if I should restore from System Configurations or User Data to restore the DB. Any tips you have are greatly appreciated.

I am closing this since I explored all the options I could find for restoring corrupted MariaDB and ended up just rebuilding the system and using a backup to recover what I could. Do not run a virus scan on your system and keep more than one backup.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.