Manual install not working


I am trying to install Yunohost using the bash install on a fresh Debian 9.4.0 server and “bash <(wget -O-” is giving me following error-

–2018-08-16 18:33:14--
Resolving (…, 2a03:7220:8080:5c00::1
Connecting to (||:443… connected.
ERROR: The certificate of ‘’ is not trusted.
ERROR: The certificate of ‘’ hasn’t got a known issuer.

I manage to install via ISO file but redirect app is not working.

Is there a way to get 2.7.12 ISO?


Hmmm that’s weird because I can’t confirm that with a web browser … does have a good certificate from Let’s Encrypt.

Maybe the certificate base thing is not up to date ? Does apt-get install ca-certificates solves the issue ?

Please don’t do this just because an app is not working … Version 2.7 is deprecated and will be more and more deprecated with time. If the app doesn’t work we should investigate together.

1 Like

Hi Aleks,

Thanks for the help. I tried today after installing ca-certificate and that the installer worked

I also tried to install yunohost on GCloud Debian 9 image and it worked straightway. It is only the ISO install which gave the issue (I installed minimal version so not sure if that was the reason). It may be worthwhile to include the ca-certificate in the install script itself.

Sure, I’ll stick with the latest one. Thanks for your support.