Mail non relayé à un relayhost pour cause de spam

Mon serveur YunoHost

Matériel: Asus H81I-PLUS, Intel Pentium G3450, 8 Go de RAM, 1 SSD, 3 DD
Version de YunoHost: 4.0.8
J’ai accès à mon serveur : En SSH |En direct avec un clavier/écran
Êtes-vous dans un contexte particulier ou avez-vous effectué des modifications particulières sur votre instance ? : non

Description du problème

Je possède un nom de domaine chez Gandi, j’héberge mon serveur nextcloud sur ce domaine chez moi. J’heberge les mails de ce domaine chez Gandi.

Dans ma situation précédente, je n’utilisais pas Dnsmaq et j’utilisais ma propre config postfix et j’arrivais à envoyer des mails à toute la terre via le relayhost gandi.

Depuis ma réinstallation, j’ai (presque) tout laissé out of box et je n’arrive plus à écrire depuis ma console linux à une adresse mail.
mail -s “test” toto@mondomain.fr
Pourtant je n’ai aucun message d’erreur dans le log postfix ni dans syslog:

Oct 7 17:36:45 Hostname postfix/pickup[23828]: 9F8846187F: uid=1000 from=toto@mondomaine.fr
Oct 7 17:36:45 Hostname postfix/cleanup[22943]: 9F8846187F: message-id=20201007153645.9F8846187F@mondomaine.fr
Oct 7 17:36:45 Hostname postfix/qmgr[31064]: 9F8846187F: from=toto@mondomaine.fr, size=354, nrcpt=1 (queue active)
Oct 7 17:36:45 Hostname postfix/smtp[22950]: Trusted TLS connection established to mail.gandi.net[217.70.178.9]:587: TLSv1.2 with cipher ECDHE-RSA-AES128-GCM-SHA256 (128/128 bits)
Oct 7 17:36:46 Hostname postfix/smtp[22950]: 9F8846187F: to=debian@mondomaine.fr, relay=mail.gandi.net[217.70.178.9]:587, delay=0.82, delays=0.18/0.07/0.11/0.46, dsn=2.0.0, s
tatus=sent (250 2.0.0 Ok: queued as 52F061BF20F)
Oct 7 17:36:46 Hostname postfix/qmgr[31064]: 9F8846187F: removed

Sur certain message, je reçois un mail sur ma boite Gandi m’indiquant que mon mail n’a pas pu être remis car il est considéré comme du spam.

toto@mondomaine.fr: host mail.gandi.net[217.70.178.9] said: 550 5.7.1
Reject for policy reason RULE3_2. See http://postmaster.gandi.net (in reply
to end of DATA command)

Ce qui me choque, c’est que j’ai monté un fetchmail sur ce même serveur qui récupère divers compte mail (orange, …) pour me les forwarder vers ma boite gandi. Je reçois bien les mails forwardés.

J’ai modifié quelques trucs dans la conf par défaut :

Ma conf postfix (postconf -n) https://paste.yunohost.org/tahafidizo.ini

Bonjour,

J’ai fini par remette mon ancienne config qui ne gère pas du tout la reception et tout le reste qui marche très bien :

smtpd_banner = $myhostname Service ready
biff = no
append_dot_mydomain = no
myhostname = mondomaine.fr
alias_maps = hash:/etc/aliases
alias_database = hash:/etc/aliases
mydomain = mondomaine.fr
mydestination = localhost
smtp_sasl_auth_enable = yes
smtp_sasl_security_options = noanonymous
smtp_sasl_password_maps = hash:/etc/postfix/saslpasswd
sender_canonical_maps = hash:/etc/postfix/sender_canonical
smtp_always_send_ehlo = yes
relayhost = [mail.gandi.net]:587
mynetworks = 127.0.0.0/8 [::ffff:127.0.0.0]/104 [::1]/128 192.168.1.0/24
mailbox_size_limit = 0
recipient_delimiter = +
inet_interfaces = all
message_size_limit = 31457280
En parallèle, j’attends un retour de Gandi pour connaitre leur point du vue sur le mail qui part en spam.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.