[Lychee] Con't upload bigger images

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: 4.3.6.2
I have access to my server : Through SSH | through the webadmin
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Can’t upload bigger images in my lychee installation because I get the error

Upload failed. The PHP upload_max_filesize may be too small! Otherwise check the FAQ.

In the FAQ Lychee/FAQ.md at master · electerious/Lychee · GitHub suggest to modify php.ini but I would like to know if there is a more yunohostish way

See the testing branch. I saw the php settings have been changed to 100M.

Thanks for the hint!
I really need to remember the github repository for the yunohost apps.

I edited the /etc/php/8.0/fpm/pool.d/lychee.conf file removing the comment at the lines

php_admin_value[upload_max_filesize] = 50M 
php_admin_value[post_max_size] = 50M 

restarted the php8.0-fpm service and now it works!

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.