Lstu : error 500 when creating a link / erreur à la création d'un lien


L’installation de l’application lstu (Let’s shorten this url) s’est bien passé.
Mais quand j’essaye de l’utiliser pour raccourcir une url, ça me renvoie l’écran d’une erreur 500 sur l’url

Si quelqu’un à une idée du pourquoi, je suis preneur :slight_smile:
Merci !


The installation of the app lstu (Let’s shorten this url) went well.
But when I try to use it to shorten an url, it send me to a 500 error screen with an url like this :

If someone has an any idea, it will be great :slight_smile:

Thank you !

I just retry with a subdomain and it still doesn’t work.

Help ! :slight_smile:

You can try yourls. It has admin interface and lot of plugins. I have just updated it, to remove the ldap support. Unfortunately the ldap works for all the users and we don’t want every user to get the admin interface. I don’t know the way to restrict authentication to single user through ldap. But if you want you can do some manual tweaks and the app should work with ldap for a dirty fix for a user. But I have not tried that.

I will try to fix LSTU today… Surely a problem in the dep of the apps or something like that. What is the version of Yunohost you are using ?

So nice of you :slight_smile:
Yunohost 2.7.12