Lionwiki fails install

My YunoHost server

Hardware: Intel Core i3 Kaby Lake on ASUS H110T Mother board
YunoHost version: 4.3.3
I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen | …
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no
If yes, please explain:

Description of my issue

I have attempted to install Lionwiki but it failed with a long error …
The log is here https://paste.yunohost.org/raw/boyevusoxi

Any help would be greatly appreciated because Yunohost should only allow apps
that match (equal) the quality of the YH software!!
As a big Thank you I am supporting yunohost monthly with a small contribution!!

1 Like

Indeed, opened a follow-up ticket here : Current install fail ? sha256sum is incorrect · Issue #13 · YunoHost-Apps/lionwiki-t2t_ynh · GitHub

1 Like

I’ll check and fix this asap!

1 Like

@Vanitarium out of luck you’ve just tried to install lionwiki-t2t right after I’ve made a modification which broke the installation. It has been fixed but it might take a few hours before it will be available

Because of it I installed wiki.js instead and have worked on a massive software manual which is ready for publication. Sorry …

The installation is working correctly now. Thank you for the report.