Keeweb in nextcloud not working

  • READ ME AND USE THIS TEMPLATE IF YOU WANT TO GET HELP ! You may ask your question in english or french, whichever is easiest for you… But please use one of the templates provided below :wink:
  • LISEZ-MOI ET UTILISEZ CE MODÈLE DE TOPIC SI VOUS SOUHAITEZ OBTENIR DE L’AIDE ! Vous pouvez poser votre question en anglais ou français, selon ce qui est le plus simple pour vous… Mais de préférence en utilisant l’un des deux modèles fournis ci-dessous :wink:

:uk:/:us: Message template (english)

Hi everybody,

it tried to install keeweb as app in nextcloud. The installation seems to succeed, but keeweb does not work. When i try to open keeweb the whole screen ist showing rubbish characters like:

\n\n\n\n\n\n\n\n
"+u(d(n,“res”).call(a,(“exportEntries”;{name:“res”… and so on.

Any hints what to do or where i can grab some logfiles?

My YunoHost server

Hardware: laptop 8 GB RAM 512 GB SSD
YunoHost version: 4.3.6.2
**I have access to my server : Through SSH | through the webadmin | direct access via keyboard / screen |
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

Hi everybody,

it tried to install keeweb as app in nextcloud. The installation seems to succeed, but keeweb does not work. When i try to open keeweb the whole screen ist showing rubbish characters like:

\n\n\n\n\n\n\n\n
"+u(d(n,“res”).call(a,(“exportEntries”;{name:“res”… and so on.

Any hints what to do or where i can grab some logfiles?

Thanks for your help.

The problem is caused by the yunohost square. You can comment the line include conf.d/yunohost_panel.conf.inc; in /etc/nginx/conf.d/domain.tld/nextcloud.conf and restart nginx service. You can do that manually or with this command lines:

nginx_nextcloud_conf=$(find /etc/nginx -name nextcloud.conf)

sed -e "/^  #/! {/yunohost_panel/ s/^  /  #/}" \
    -i $nginx_nextcloud_conf
yunohost service restart nginx

or disable it in all apps with:

yunohost settings set ssowat.panel_overlay.enabled -v False

2 Likes

I disabled the square in all apps. Now it works like a charm. Thanks

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.