Jellyfin android app

My YunoHost server

Hardware: Raspberry Pi at home
YunoHost version: 4.0.8 (stable)
I have access to my server : Through SSH
Are you in a special context or did you perform some particular tweaking on your YunoHost instance ? : no

Description of my issue

I’m trying to use the jellyfin android app with my jellyfin yunohost installation. I tried both using jellyfin as a subdirectory ( as well as a subdomain ( I don’t get past the jellyfin app server url page; it always tells me “Connection couldn’t be stablished. Please check the hostname and your connection to the internet”.

If I try the address using firefox in the same android device, I have no problem reaching it.

I don’t have Jellyfin, but did you install the package in private or public mode ? If in private mode, it’s normal, you have to set it to public.
You can change it thanks to the groups and permissions system :

I reinstalled it to be sure it was on public mode, and it didn’t work.

When I login through Firefox, it warns about the certificate (I have to
accept the risk). Could that have anything to do?

Yes, you first have to create a certificate for your domain in the webadmin.

That was it! It worked with the letsencrypt certificate.


1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.